Back to overview
Downtime
Randomizer returns error "DeletedCanvas"
May 10 at 09:34pm CEST
Resolved
May 20 at 03:35pm CEST
No issue since the fix so it should be okay!
Affected services
Updated
May 18 at 09:49am CEST
This should now be fixed, I'm leaving it as "degraded" for now to monitor and in case it happens again
Affected services
Updated
May 18 at 02:31am CEST
This issue is back, will try to fix it.
Affected services
Updated
May 10 at 10:28pm CEST
Now fixed! This was because of a new update that changed a setting.
Affected services
Created
May 10 at 09:34pm CEST
We have an abnormal number of "DeletedCanvas" error messages. We are investigating this issue.
Affected services