Back to overview
Degraded
Service Unavailable & Application Error
Mar 01 at 08:10pm CET
Resolved
Mar 02 at 12:45am CET
Should be fixed for now
Affected services
Created
Mar 01 at 08:10pm CET
Currently looking into this issue,
It seems like the Spotify API is rejecting some of our requests.
Try to reload the page
Affected services