Error messages when searching Canvas
Resolved
Feb 28 at 06:48pm CET
Seems to be resolved :)
If you encounter an error, please send an e-mail by clicking the "Get in touch" button
Affected services
Updated
Feb 28 at 05:38pm CET
A new update has been deployed, and it is supposed to fix these issues!
I'll keep watching to see if this fixes the problems
Affected services
Updated
Feb 28 at 02:36pm CET
Other issue,
Some songs are getting "This track doesn't have a Canvas" but actually have a Canvas.
Will look for a way to fix this ASAP. In the meantime, just refresh the page
Affected services
Updated
Feb 28 at 12:39pm CET
The source of this issue has been found, and I'm looking for a solution
Affected services
Updated
Feb 27 at 07:12pm CET
Currently investigating by running some tests
Affected services
Created
Feb 22 at 07:20am CET
People are getting error messages such as "JSON Decode Error"
The reason is currently unknown, it will be investigated in the next days.
Try refreshing the page if you get this error.
Affected services