Back to overview
Downtime
Show Canvas, Charts, and 3 other services are down
Oct 30 at 02:42pm CET
Affected services
Show Canvas
Charts
Get random Canvas
Search autocomplete
Artist pages
Resolved
Oct 30 at 02:45pm CET
Show Canvas, Charts, Get random Canvas, and 2 other resources recovered.
Affected services
Show Canvas
Get random Canvas
Charts
Search autocomplete
Artist pages
Created
Oct 30 at 02:42pm CET
Show Canvas, Charts, Get random Canvas, and 2 other resources went down.
Affected services
Show Canvas
Get random Canvas
Charts
Search autocomplete
Artist pages