Back to overview
Degraded

New Spotify links format

Oct 20, 2023 at 1:40pm UTC
Affected services
Show Canvas

Resolved
Oct 20, 2023 at 3:42pm UTC

The issue is now resolved. Canvas Downloader for Spotify now accepts all types of links.

Created
Oct 20, 2023 at 1:40pm UTC

Spotify changed their mobile app sharing links from open.spotify/ to spotify.link/ which caused our app to not find the matching track from the URL.